Jump to content

Age Bracket Requirement v2.2.3


Recommended Posts

  • Administrators

image.png

Age Bracket Requirement v2.2.3

This plugin will require that members fill the birthday date on Register Screen and in their Profile.

New accounts only will be registered if they meet minimum age requirement.
Registered users won't be able to do anything else while didn't fill the date.
Settings:

Age bracket required
Groups that must fill the birthday date (registered members)
Message that will appear to the registered members (this is a translatable field, so you can type a different message per language).

demo.png

https://www.sosinvision.com.br/index.php?/files/file/88-age-bracket-requirement/

download.png

Age Bracket Requirement v2.2.3.zip

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...